Sunday, August 12, 2007

Copy and Paste..

For some reason copy and paste dosen't seem to work. I get the picture but it doesn't go to the link. Am I doing something wrong? Thanks Allyb!

4 comments:

AllyB said...

Are you pasting the button to your desktop? If so there should be an icon there that you can pick up from the "customize" page of your blog where you can "add a picture". It works the same as in your blog by clicking the little picture button, browsing, then picking the icon off your desktop instead of from a file on a list, I'll stick with ya til we get it done...

Alana - Knit Wit said...

When you're working on your blog template, once you're to the point where you need to enter that info, minimize your blog page. Log back on to the internet and go to Flickr. Follow the steps to get to the picture you want, and 'copy' the information you need. Once you've copied, minimize Flickr and maximize (bring back onto the screen) the blog page you were working on. Move your cursor to the box where you enter info, right click, and choose "paste". It should pop up.

This way you are able to go back and forth between Flickr and your blog, which I've done when posting several buttons at one time.

Alana - Knit Wit said...

Be sure you remove the text between the first set of quotation marks and enter the address of the site where you want the button to link to. However, don't remove the quotation marks.

It sounds like you're having a problem similar to what I had in the beginning. I had to tinker a bit and make sure I was entering all the code stuff correctly. It got me cranky, but the first time I linked correctly, I felt pretty plucky!!

AllyB said...

I guess maybe I can bypass the whole Flickr thing because I'm using Kodak Easyshare software on my computer...hmmm...not sure. Good luck!